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Banner, the administrative software application, was developed for higher education institutions by Systems and Computer Technology Corporation. The software used at Montgomery College consists of six integrated systems: Finance, Advancement, Student, Financial Aid, Human Resources and General.

Data is stored in a powerful database called ORACLE. The Banner software utilizes this powerful ORACLE database, making the job of adding and retrieving data easier for the user. Banner provides the features and processing capabilities needed for student information (admissions, registration, tuition payments, and transcripts, etc.), personnel information (employee benefits, payroll, salary/deduction history, etc.), advancement information (sponsor identification, campaign management, etc.), financial aid (needs analysis, packaging, etc.), and finance information (general ledger, accounts payable, etc.).  

MONTGOMERY COLLEGE

NOTICE TO BANNER SYSTEM AND DATA WAREHOUSE USERS

All Information in the Montgomery College

BANNER and Data Warehouse Database Systems is Confidential

Banner Confidentiality Statement

As an employee or contractor who is a user (“USER”) of the BANNER and/or Date Warehouse Systems, you will be able to access confidential information on employees, students, donors, and vendors.  Much of the information on these Systems is protected from disclosure by law.  This information is to be used solely in the performance of your job or in the performance of your contract and not for any other reason.

You are not to disclose to anyone your access code or password to the BANNER and Data Warehouse systems.  A User who discloses his or her access code or password, who uses these systems for the purposes other than for the performance of his or her duties, or who provides information from the BANNER and/or Data Warehouse Systems to any College or non-College individual for reasons unrelated to the performance of his or her job will be subject to disciplinary or legal action, up to and including dismissal.

System Security Rules XE "System Security Rules" 
1. Passwords are confidential.  An employee or contractor is to use only the password issued to him/her. The use of another user’s password or allowing another individual to use his/her password is strictly prohibited.

2. PCs are to be signed off at the end of each business day and during periods when the employee or contractor will be away from his/her PC for more than five minutes.  An “open” student, employee or vendor record should never be left unattended on a PC.

3. An employee or contractor must have a “legitimate education interest” in order to access a student record.  This standard is set by the Family Educational Rights and Privacy Act (FERPA) XE "Family Education Rights and Privacy Act (FERPA)" \b  of 1974.

4. Any employee or contractor who is not completely familiar with the FERPA, its purpose and the rules governing access to student records, should read the MC policy on “Student Cumulative Records” at www.montgomerycollege.edu/verified/pnp/pnp.html#chap4 (PNPManual41003/41003CP). Questions regarding FERPA should be directed to the campus registrars. 
5. No information concerning a College employee may be given to another College employee or an individual external to the College for any reason that is not directly related to the performance of that individual’s job.

6. An employee or contractor who discloses his or her access code or password, who uses the BANNER System and/or Data Warehouse for purposes other than for the performance of his/her duties, or who provides information from the BANNER System and/or Data Warehouse to any College or non-College individual for reasons unrelated to the performance of his/her job will be subject to disciplinary action, up to and including dismissal.
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WARNING!!!
DO NOT CLOSE THIS BROWSER WINDOW!!

If you have an active Banner session, closing this window will kill your session.

Please only close this window after you have exited your Banner session.
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Logging On and Off

How to Log On to Banner
1. Double click on the Banner 7 icon on the PC desktop. 
[image: image23.wmf]
Next, a Warning!!! screen will display. Do not close this screen
because it will cancel your Banner session.  
   
[image: image1]
2.  To logon: 

1. Type in your Username (e.g., ‘jsherman’). Press Tab (not RETURN).
2. Type in your Banner Password. Press Tab. 
3. Leave the Database field blank.
4. Click Connect or press Enter on your keyboard.

                    
[image: image2]
How to Log Off of Banner XE "Log off from Banner" \b  
1. Click on the Exit XE "EXIT"  icon [image: image3.png]=lolx|
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  at the right end of the tool bar.

2. When prompted, click ‘Yes’ to confirm that you wish to end the session.

Call the IT Helpdesk at 240-567-7222 (X77222 from within the College) if you have forgotten or lost your password.  XE "IT Help Desk"  
(((
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General (Main) Menu Form XE "Main Menu Form:Title Bar" 

 XE "Main Menu Form:Direct Access" 

 XE "Main Menu Form:Exit Button" 

 XE "Main Menu Form" \b 
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The General Menu form shown below will display after you successfully log on to Banner. You may navigate to the desired form by using Banner’s menus, the Product pull down menu or the Go To feature.  The numbered parts of the form are outlined on the next page.
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	Item or Area
	Description

	(
	A single pane menu system allows you to expand and 

 collapse menus to find forms.

	(
	Use the Products pull down menu to select a product and display its menu in the pane below.  

	(
	Use the Go To field to retrieve the desired form, job etc. Type in the naming convention. Press Enter.  Use the Up and Down Arrow keys to scroll through recently used forms. 

	(
	Use the Search for object button [image: image4.png]


  to the right of the Go To field to query for forms, jobs, etc. for which you can’t remember the exact naming convention and/or title.

	(
	Other General Menu features and links are described below.

	
	Menu

	Click the Menu link to display menus as a “stair-step” tree. 

	
	Site Map
	Click the Site Map link to view the menus of each product. 

	
	Help Center
(Online Help)
	Click here to access the Help Center. Click  [image: image5.png]=lolx|
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 to access online help from within a form. See the Help menu, too.    

	
	Change Banner Password
	Click on this link to access the Banner Password Change Form (GUAPSWD).

	
	Check Banner Message  
	Click on this link when it is followed by a checkmark, and delete your “Messages” in GUAMESG.
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SAVE XE "SAVE" \b 
  es al      Saves all changes entered since the last time you saved.

ROLLBACK XE "ROLLBACK" 
Clears information (except key information) and returns to the first enterable field in the key block or information area.  

SELECT XE "SELECT" \b  (EXIT XE "EXIT"  WITH VALUE)

Exits a validation/inquiry table (e.g., Person Search Form/SOAIDEN) with a value/data. (e.g., Student’s ID/Name). 


INSERT RECORD XE "INSERT RECORD"  

Inserts a blank record into a list of existing records.


REMOVE RECORD XE "REMOVE RECORD"   

Removes all information for a record.  When you click on SAVE, the removed information is deleted.


PREVIOUS RECORD XE "PREVIOUS RECORD" \b 
Moves the cursor to the first enterable field in the previous record.

NEXT RECORD XE "NEXT RECORD" \b 
Moves the cursor back to the first enterable field in the next record of the current information area.  If the cursor is in the last record, a new record is created.

PREVIOUS BLOCK XE "PREVIOUS BLOCK" \b 
Moves the cursor to the previous block or information area that has at least one enterable field.  If the next area is in another window, that window is opened. 

NEXT BLOCK XE "NEXT BLOCK" 
Moves the cursor to the next block or information area that has at least one enterable field.  If the next area is in another window, that window is opened.

ENTER QUERY XE "QUERY:Enter Query" 

 XE "QUERY:Execute Query" 

 XE "QUERY:Cancel Query" 
Puts the form in query mode and lets you enter search criteria to see what information is already in the database.  ENTER QUERY appears on the Status Line.

EXECUTE QUERY
Searches the database and displays any records that match the search criteria.


CANCEL QUERY
Takes the form out of query mode and cancels the query.


VIEW/SEND MESSAGE
 XE "NEXT BLOCK" 
This feature is not currently supported.

PRINT
 XE "PRINT" \b Accesses the Oracle Print function to print an image of the menu or form that is displayed to your desktop. 
ONLINE HELP XE "ONLINE HELP" \b 
Provides online information about Banner forms, windows, blocks, processes, and fields.
EXIT XE "EXIT" \b 
Exits from a form or ends the query.

CALCULATOR – Available on the Help Menu XE "CALCULATOR" \b 
Accesses the Oracle calculator (GUACALC) form.  On a form with a numeric field, double-click in the numeric field, and the calculator form will be displayed.  Perform your calculations, and the result will be copied into the field when you click OK and exit the calculator.

CALENDAR – Available on the Help Menu XE "CALENDAR" \b 
Accesses the Oracle calendar (GUACALN) form.  On a form with a date field, double-click in the date field, and the calendar form will be displayed.  You can then select a date from the calendar, and the date will be copied into the field when you click OK and exit the calendar.

(((
Forms XE "Forms:Accessing a Form" 

 XE "Form:Parts of a Form" 

 XE "Forms:Types of Forms" 
Forms appear as screens. Data may be entered (by authorized users) or viewed.  A Banner form is similar to a paper form except that once information is entered it is then used by other forms, reports, and jobs.  Some forms consist of multiple blocks or pages.  
Types of Forms

There are several types of forms within the Banner system.  The most common ones used are the Application Forms, Query Forms, and Inquiry Forms.  Rules and Validations Forms have already been built and contain information needed to allow the other forms to function properly.

	Form Type
	Description

	Application Form
	Used to enter, update, or query information

	Validation Form
	Used to define the values that can be entered in specific fields on application forms.

	Rule Form
	Used to define rules that impact processing information on other forms.

	Query Form
	Used to look up existing information, usually for the purpose of bringing information back to the calling form.  These can only be reached by calling it from another form; you cannot go directly to it from a menu or through another mode.

	Inquiry Form
	Allow you to look up existing information, often for the purpose of bringing it back to the calling form.  You can go directly from the inquiry form or call one from other forms.


Parts of a Form   XE "Form:Parts of a Forms" 
This screen image shows the parts of a form.

Forms are sometimes referred to as screens and consist of two primary areas: the key block and the information block.   Think of Banner forms as paper forms.  Each form represents a specific body of information, such as a name and address form or class schedule form.  Like paper forms, Banner’s forms may have more than one page and are known as information blocks.

All forms are divided into the areas shown above.  The following table provides additional details on some of the areas.




	Part
	Description

	
	

	Blocks
	Sections of a form that contain related information

	Auto Hint
	Auto Hint line appears at the bottom of the form in a gray bar. It contains additional information such as errors and processing messages. To clear the message, select the Help key once; this will re-display the original information about that field.

	Status Line
	The status line directly under Auto Hint XE "Auto Hint"  can contain one or more of the following messages:
· Record n/n:  Shows the number of the current record followed by the total number of records in the current block. If there are more records than the window can accommodate, the total appears as a question mark (for example, 3/?) until you scroll to the last record. Once the last record is displayed, the total appears as a number (for example, 3/15).

· List of Values:  Indicates the field has a List of Values.
· Enter Query:  Indicates the form is in query or search mode.


Search Icon  [image: image6.png]


  XE "Flashlight Icon" 

 XE "Search Button (Flashlight Icon)" 
Use of the Search feature allows you to find persons and non-persons (vendors, contractors etc.), retrieve data, and select codes, plus other tasks.   
Blue Text XE "Blue Text" 
On certain forms you may double-click into the field next to or below a blue field name, and it will display a table of data. Typically these consist of codes and their descriptions from which you may select an appropriate entry for that field. On some forms the Search icon will produce the same results.  
How to Access a Form

Forms may be accessed in many ways.  There are four common ways:

· using the Go To field on the General Menu,
· pressing the F5 key on any form to display the Go to field, 
· using the menus on the General Menu form (GUAGMNU), and
· using the File Menu.
The instructions for each method follow.
NOTE:
Multiple forms may be open at the same time.  By clicking on the Exit icon [image: image7.png]=lolx|
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 on the Banner toolbar you may return to a form used prior which was not closed.  
Using the Go To Field 

From the General Menu form (GUAGMNU)… 

1. Type the 7-letter naming convention (ex. SPAIDEN) into the Go To field where the cursor is blinking.  Press Enter on the keyboard.
2. In this field you may also use the Up and Down arrow keys on the keyboard to scroll through recently used forms.
From any form…
1. Press F5 on the keyboard. A Go To field will display at the top of your form in the keyblock. 
2. Type in the 7-letter naming convention of the desired form.

3. Press Enter on the keyboard.

Using the Menus on the General Menu Form (GUAGMNU)
1. Click on the folder icon to expand [image: image8.png]€ oracle Developer Forms Runtime - Web! -1ol x|
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 which will open the system menu you will be using: Advancement, Student, Financial Aid, Human Resources or Finance.  

2. Click on the submenu (ex. for Student: Class Schedule). 

3. Double click on the desired form from the list that displays.  

Using the File Menu
The various forms you use during a Banner session will accumulate (to a maximum of 10) at the bottom of the File menu. This list of forms will disappear when you exit your Banner session. To access: 

1. Click on the File menu.

Click on the form desired from the list available at the bottom of this menu.

Banner Form Naming Convention XE "Naming Convention" s
All Banner forms (except menus), reports, jobs, and tables have seven-character names with the following structure:

	Example:
	S
	P
	A
	I
	D
	E
	N

	Position Locations:
	1
	2
	3
	4
	5
	6
	7

	Position 1
	Position 2
	Position2:  Accounts Receivable

	Identifies the system owning the form, report, process, or table.
	Identifies the application module owning the form, report, process, or table.
	*If the character in position 1is T, then the character in position 2 is one of the following:

	A-Advancement


	A-Admissions
	F-Banner Finance System 

	B-Property Tax

	C-Catalog
	    Accounts Receivable

	C-Courts
	E-Support Services
	G-Banner General System

	D-Cash Drawer

	F-Registration & Fee Assessment
	S-Banner Student System 

	F-Finance
	G-General Student
	   Accounts Receivable

	G-General
	H-Grade & Academic History
	

	K-Work Management
	I-Faculty Load
	

	L-Occupational Tax and License
	L-Location Management
	Position 3

	N-Position Control
	M-CAPP
	Identifies the type of form, report, process, or table. 


	O-Customer Contact
	O-Overall
	

	P-Human Resources/Payroll/

    Personnel
	P-Person
	

	
	R-Recruiting
	A-Application Input or

	Q-Electronic Work Queue
	S-Schedule
	    Update Form

	R-Financial Aid

	T-Validation Form/Table
	B-Base Table

	S-Student
	W-Reserved for Client
	I-Inquiry Form

	T-Accounts Receivable
	Y-developed form or modules
	P-Process

	U-Utilities
	Z-used within a Banner 

    application (character in

    position 1 not equal to W, Y, Z)


	Q-Query Form accessed from

     another form

	V-Voice Response
	
	

	X-Records Indexing 

W-Reserved for client
	
	R-Rule Table/Repeating

    Table/Report of Progress

	Y applications that co-exist
	
	V-Validation Table View

	Z  with Banner 
	
	Positions 4, 5, 6, and 7

	
	
	Identify unique, four-character name for the form, report, process or table.

	
	EXAMPLES
	

	SPAIDEN
	SHATERM
	STVSTAT

	S - Student
	S - Student 
	S – Student

	P - Person
	H - Grade & Academic History
	T – Table

	A - Application

	A - Application

	V – Validation

	IDEN – Identification
	TERM - Term Grade History 

               Records
	STAT - State/Province Code


(((

Navigating in Banner

You may navigate Banner by using the Menu Bar, Toolbar, the Keyboard (for a list of keys and functions go to the Help menu of the form and click on Show Keys), the Options menu, the tabs on selected forms and by right clicking on your mouse button.  The most common functions are listed in the first column below. These include commands for moving within a Banner form: Next Block, Rollback, Previous Block, Enter a Query, and Execute a Query.

Navigation Methods  XE "Navigation Method:Keyboard" 

 XE "Navigation Method:Menu Bar" 

 XE "Navigation Method:Tool Bar" 

 XE "Navigation Method" \b 
Function

Menu Bar XE "Menu Bar" 

Tool Bar
Keyboard XE "Keyboard" 

Next Block
Click Block
    

Ctrl and the


Click Next
      
Page Down 

Performing a Next Block function moves the cursor to the next block or information area where data will display. Repeating the Next Block function will move you to successive pages or blocks of information. Clicking on the tabs of selected forms, or right clicking on your mouse (and then clicking on a selection) will produce the same result.   

Previous Block XE "Previous Block" \b 
Click Block
      
Ctrl and the


Click Previous

Page Up key

Performing a Previous Block function moves the cursor to the previous block or page of an information area. Clicking on the tabs of selected forms, or right clicking on your mouse (and then clicking on a selection) will produce the same result.   


Rollback XE "Rollback" \b 
Click File

Shift + F7

Click Rollback

 
Performing a Rollback function clears the information from the Information Block and returns the cursor back to the Key Block. It may also be used on the Search forms SOAIDEN and SOAIDNS.
Enter a Query               Click Query

F7 key only

                                        Click Enter
Performing an Enter Query function places the form into a query mode.  “Enter Query” will appear in the Message Line at the bottom of the Banner window.


Execute a Query

Click Query



F8 key only 
Click Execute


Performing an Execute Query function causes the computer to search the Banner database and display any records that match the search criteria.

Alternative Navigation Methods 
There are a few other ways of navigating to related forms and blocks. You may use these methods interchangeably. 
· Right click on your mouse. Click on your selection.
· Click on the desired tab from those available on your form. Not all forms have tabs. 
· Click on the Options menu on the menu bar, and click on your selection.
(((

Person Searches XE "Person Searches:Extended Search Window" 

 XE "Person Searches::Open Form" 

 XE "Person Searches::Soundex" 

 XE "Person Searches:SOAIDEN"  by Name, ID, 
and Sound

Banner will allow you to search for a person based on name, ID number, or the sound of a name.  The most common search procedures are described below.
Searching by ID or Name from an Open Form

This search feature is available on any form with an ID/name field. There are several options for retrieving information. 
NOTE:  The Name search feature is neither case nor space sensitive. 

A. Search by Full ID on the Opened Form
1. Type the full ID number (without spaces or dashes) into the ID: field and wait a moment. 
If the person exists in the system, the name will appear.
If no name appears, check the auto hint line (gray area at bottom of form) for an *ERROR* note.  If the system indicates an ERROR, verify the identification number and repeat this process. 

If error messages persist, try the C. Search by Partial ID on the Opened Form on page 24. 
B. Search by Full Name on the Opened Form
2. Delete any information in the ID: field. 
Tab once. 
Enter the full name.  The proper format is critical:  last, first, middle (if known) with a comma between each part of the name.  It is neither case nor space sensitive.   

Press Enter.
If one match is found, the entire name and ID are returned to the form. 

If more matches are found, the “ID and Name Extended Search” window will appear.  

See ID and Name Extended Search Window and Procedures on page 26 to continue searching using this window.

Otherwise, see D. Search by Partial Name on the Opened Form on page 24 to attempt a partial name search. 
C. Search by Partial ID on the Opened Form
3. Enter a partial ID using the % (Banner wildcard) for any single number or sequence of unknown or questionable numbers.  
Example:  21% or   %442% or 44%55%
Press Enter.

If one match is found, the ID and entire name are returned to the form.  If more matches are found, the “ID and Name Extended Search” window appears.  See the ID and Name Extended Search Window and Procedures on page 26 to continue searching using this window.  
D. Search by Partial Name on the Opened Form
4. Delete all information in the ID: field.  

Tab once.  
Enter a partial name using the % (Banner wildcard) for any single character or sequence of unknown or questionable characters. 
The proper format is critical: The format is last, first, middle (if known) with a comma between each part of the name.  Spaces are optional, and the field is not case sensitive.  See the Examples below.
Examples
· smith, J% will return all ID’s with last names “smith”, first names starting with “J”

· mag%, p% will return all ID’s with last names starting with “mag”, first names starting with “P”

· %, Barbara will return all ID’s with first name “Barbara”

Press Enter.
If one match is found, the ID and entire name are returned to the form.  If more matches are found, the “ID and Name Extended Search” window will appear.  See the ID and Name Extended Search Window and Procedures on page 26 to continue your search using this window.  

ID and Name Extended Search Window and Procedures

The window below appears when you attempt a name/ID search from the opened form that returns more than one match.

Note: 
To close the Extended Search box click on the white “x” located in the upper right corner of this window. 

To continue a search using the ID and Name Extended Search window, follow this procedure.

5. Click on the drop-down arrow in the Search Results list.

Scroll up until your choice is visible. 
Click on your choice.  
The name will then appear in the opened form.
If you cannot find your choice, refine your search using the Reduce Search By feature as follows.

4-1. Select the type of search: Person (people), Non-Person (vendors) or Both by clicking into the appropriate radio buttons.

4-2. Type any known information into the available fields.  
Each piece of information will further reduce the search.  The wildcard (%) may be used here.

4-3. Click on the Reduce Search icon  [image: image9.png]& oracle Developer Forms Runtime
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  (magnifying glass).

4-4. Click on the Rollback icon  [image: image10.png]=lolx|
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  (called Clear Search here), located in the lower right corner of this window, to reset your search to the original list.

Performing ID and Name Searches Using the SOAIDEN Form

SOAIDEN is an alternative form used to locate persons.  Additional features here include Search Using Sounds Like and Search and Display More Detail available from the Options Menu.  These selections allow you to refine or restart a search.  To locate vendors use the SOACOMP form.


[image: image11]
Three ways to retrieve SOAIDEN are by:
· typing “SOAIDEN” in the Go To field on the General Menu (GUAGMNU) and pressing Enter on the keyboard , 

· clicking on the  Search icon [image: image12.png]


  in the key block of a form, and then selecting the Person or Non-Person (vendors) search, or by      
· clicking on Person Search Detail folder in the ID and Name Extended Search window. The SOACOMP form will appear if the Non-Person Search Detail icon is selected.
Three ways to retrieve SOAIDEN: first
· by typing  “SOAIDEN” into the Go To field on the General Menu and pressing Enter,  second   
· by clicking on the Search icon [image: image13.png]


 in the key block of a form, and then selecting the Person or Non-Person (vendors) search and third   

· by clicking on Person Search Detail folder in the ID and name Extended Search Window. The SOACOMP form will appear if the Non-Person Search Detail icon I selected. 
Performing Searches from a Form Using SOAIDEN 
6. Click the Search icon [image: image14.png]


 .

An Option List will appear.

7. To find people, click on Person Search, and the SOAIDEN form will appear. 
To find vendors, click on Non-Person Search, and the SOACOMP form will appear. 
To begin your search, select any method listed below.
A. Search by Full ID in SOAIDEN
8. Type the full ID number into the ID field.
Click Execute Query [image: image15.png]=lolx|
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 or press the F8 function key.
If a match is found, the information about that person will appear.  If not, go to step 4.
Double click on the ID number you want to send this name to the open form.

Continued
If no match appears, check the auto hint line (gray area at bottom of form) for an *ERROR* note.  If you get this message, verify the identification number and repeat this process (to clear the form, click on Rollback [image: image16.png]=lolx|
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 or Enter Query[image: image17.png]=lolx|
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).  Another option would be to see C. Search by Partial ID in SOAIDEN  below if you wish to try searching on a partial ID.
B. Search by Full Name in SOAIDEN 
Note, by default, this search method is not case sensitive.
9. Delete all information in the ID field. Tab once. 
Enter the last name and first name in the appropriate columns.  
Follow steps 2 – 4 above in A. Search by Full ID in SOAIDEN.
To search by a partial name, see D. Search by Partial Name in SOAIDEN below. 
C. Search by Partial ID in SOAIDEN
10. Enter a partial ID, substituting %, the Banner wildcard, for any single or sequence of unknown or questionable numbers in the ID column.   

Examples:  21%   or   %304%   or   7%89

Follow steps 2 – 4 in A. Search by Full ID in SOAIDEN above.
D. Search by Partial Name in SOAIDEN 

11. Delete all information in the ID field. 

Tab to the appropriate name field.
Enter a partial name with the wildcard %.  

Examples

· Last Name column = smith and the First Name column=J% will return all ID’s with last names “smith”, first names starting with “J”

· Last Name column = mag% and the First Name column=p% will return all ID’s with last names starting with “mag”, first names starting with “P”

· Last Name column = % and the First Name column=Barbara will return all ID’s with first name “Barbara”

Follow steps 2 – 4 in A. Search by Full ID in SOAIDEN above. 
Performing Searches from the ID and Name Extended Search Form Using the SOAIDEN Form
12. To access SOAIDEN from the ID and Name Extended Search Form, click on Person Search Detail icon (to find people) or Non-Person Search Detail (SOACOMP) to search for vendors. 
This method transfers search data already determined by criteria you have entered to the SOAIDEN or SOACOMP form.  The displayed ID’s will match the original search criteria.
 If you want to refine your search click Enter Query[image: image18.png]=lolx|
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, or press the F7 function key, and a dialog box will appear.

Click Extend your current query to add additional criteria to your search, or click “Start a new query” to discard original criteria, and start a new search.

Enter additional or new criteria in the desired fields using wildcards.

Execute Query[image: image19.png]=lolx|
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, or press the F8 function key.
Performing Searches by Sound of a Name Using SOAIDEN 
If you do not remember how to spell a name, this feature allows you to search by the way a name sounds.

To search by the way a name sounds follow these steps.
13. Type SOAIDEN into the Go To field. 
Accessing Search Using Sounds Like requires that a search already be performed.  This activates the Sounds Like feature in the Options menu. Click on it. The Soundex Search window will appear.

Type in the name the way that you think it is spelled based on how it sounds.  

As long as the first letter of the name entry is correct, you will retrieve names with a similar pattern of characters.

Click on Execute Query  or       , or press the F8 function key; a list of names will appear.

(((
EXIT Button – use for logging off the Banner session.
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