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Setup your Audio and Mic

Run the Audio Set Up Wizard

Tools > Audio > Audio Set Up Wizard

If you are having problems, visit Blackboard Collaborate ’s Technical
Support

http://www.blackboard.com/Platforms/Collaborate/Support/Support-for-
Blackboard-Collaborate.aspx



http://www.blackboard.com/Platforms/Collaborate/Support/Support-for-Blackboard-Collaborate.aspx
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Blackboard Collaborate

Learning Outcomes

= Define Blackboard Collaborate
=  Understand the Moderator’'s user interface

= |dentify, describe, and apply web conferencing tools
to increase engagement

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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Establish Rules for

Participation

v Turn off e-mail and cell phones
v Close applications and programs

v Raise your hand ¥ to ask questions or
make comments

(

Talk *

)

v Click the Talk button to begin talking

Talk

v Release the microphone when done
speaking.

v Click the Step Away From the Session
button if you leave the session. ™
Click again to rejoin the Session

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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B Why Blackboard Collaborate?

2

» Web Conferencing System

— Synchronous communication
— Virtual classroom/meeting space

— Bb Collaborate mobile app

» All-in-one set of tools for live communication,
presentation, and collaboration

— Whiteboard, Application Sharing, Web Tour, File Transfer,
Breakout Rooms, and more...

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at



Bb Collaborate app is:
« Free download from iTunes or Google Play
« For participants only

Blackboard Collaborate Mobile
Participation

> 2-way audio
> Text chat
Question
) R e S p O n d i n g to moflo.n dfagvanj of acar moAqu along istvmghx loa»d
p O I I S Which of the following velocity-versus-time graphs

matches this motion diagram?

> Hand raising

> Indicating emotion
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» One-way or two-way audio

» Up to 6 simultaneous talkers

Video

> » Up to 6 simultaneous cameras

» Technology-intensive feature, which could limit its use to
participants with a slow connection

(Audio and Video settings available from the Tools menu)

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime




BV s comery cotiege Moderator Features:

Collaboration and Whiteboard

— Record Session
Collaboration Tools\l Sizing controls (zoom) | = 4" Content

: AUDIO & VIDEO L3 .= ' u L Pa g e M e n U

‘ \E\ | Load Content | Record | @

Blackbowd

Sl 4 Public Page @ 1/1 O Follow *s .=
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2 John Mcnally
© Avay
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MAIN ROOM (1)
2 John Mcnally
O Away

Create new page
and delete page

Show Page Explorer
Control global ‘
permissions,  |=
polling type, \
invite Kl Tools Palette
participants =

u joined the Main Room. ( 10:45 AM ) -

Moderator’s Tab

ﬂ & Room
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The Participants Panel

—» PARTICIPANTS

ﬁ Vivian
Maoderatar

2,3,4,5
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MAIM ROOM (5)

ﬁ Vivian
Maoderator (You)

5
() Charlie
ah O Away
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Expand/Collapse list of participants
Feedback menu (emoticons)

Step Away button

Raise Hand button

Polling Response menu
Participants

Global options menu

Status area

Toolbar

. Polling response bar

. Permission indicators

. Activity indicators

. Participant options menu

Status indicators and delays
MATH ROOM (4) 'J_ QQ(}@@

Vivian z
Moderator (You) —

Ea Charlie &f
2 Ethel
2 Ricky ..

=

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at
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Bb Collaborate Features and Uses:

1. Create a new session in your online course

2. Invite guest participants to join a session

3. Conduct a poll or multiple choice quiz

4. Communicate with chat, audio, or video

5. Load a PowerPoint to the whiteboard

6. Use whiteboard tools to make annotations

7. Share documents and handouts with file transfer
8. Conduct a web tour

9. Share your desktop with application sharing

10. Create breakout rooms for group work or virtual office hours

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at



1. Faculty Only: Create a session in a course

) L = ]

iscussion Board

Bb Collaborate List Page

Blogs
Journals

5 o Create Session

1 . wikis | Create Session
Groups Sessions | Recordings
Chat

Virtual Classroom search | Title[v] | Contains [=] |
Tools Area £

Blackboard Collaborate
SoftChalk Lesson Content
SoftChalk Course Content

§| IS 1.

Start Date [po/05/2012
End Date (pg9/11/2012 Go

Session Title [Thursday Night Collaborate

Session Type What type of session to create.
https://help.blackboard.com/en- ? ECoﬂurse}t St coure fend the sess
us/Learn/9.1 SP 12 and SP_13/Instructor/060 Course Tools/Blackbo LSS TERIsIETen i Fourss can atiend he session.
ard Collaborate Building Block/010 Blackboard Collaborate Sessions ~ Shared

Allusers registered in courses that you teach can attend this zessi

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime



https://help.blackboard.com/en-us/Learn/9.1_SP_12_and_SP_13/Instructor/060_Course_Tools/Blackboard_Collaborate_Building_Block/010_Blackboard_Collaborate_Sessions

2. Invite Participants to Join Your Collaborate Session

» Tools>In Session Invite>Invite New Participants

» Provides a link you can share by emaill

PARTICIPANT:
EE|EE
AAIN ROOM (2)
O Gloria Barron
@8 \ioierator (Yo
O Deomn:
80 Ay —
e
e
.
o i 20122288p 867D 148 ac. 5
A
Cl [[] Keep ths dislog open
— pose Email | [ Copy Link ] [ conce
--------- ed — |
-You [l
r chat p

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at



3. Conduct a poll

Tools > Polling > Polling Type

+ PARTICIPANTS D-E
E ?i"n"iﬂl‘l
o) & o)l
AT ROOM (3 W e 5%
& HNo
ﬁ ¥Yivian >
Mo More
» Yes/No Options (the defanlt)

Multiple-Choice Responses A — C
Multiple-Choice Responses A— D
Multiple-Choice Responses A — E

Steps:
»Select a polling option

»Pose your question on the Whiteboard or
simply ask verbally

»Lock responses (optional)

»>Publish results to the Whiteboard
(Participants Menu)

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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Multiple Choice

» How familiar are you with web
conferencing systems?

» A. very familiar
» B. somewhat familiar

» C. not familiar at all

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime




4. Chat, audio, and video communication

Click to
talk _ & Finder File Edit View Go Window Help
LANDIO S NIDEO \ ) ' @ [: Blackboard's Col_l'abor_a-lgjﬁi'rli_n.g p—— —
§ m— p— ) — p— —
|:>" Talk || Mideo | SQ NewPage Dekeeape  IDY'EEED)
o . v PARTICIPANTS -n
Participati ok Moy
on Tools 9.
C o e@o®
VAN ROOM
[ &8

Participants

38 /0MIES %53,

Chat window

Type here
and press -~

Enter

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime



5. Load Content

4

BLACKBOARD COLLABORATE TRAINING

» AUDIO & VIDEO @ .= @ @ @ \T,\ ‘m‘ ke
S e 1) e— — — | 2]
[ Talk | [ video [fQ | NewPage Delete Page (YD = 4 » 171 o

w PARTICIPANTS

O John Mcnall
-Jé)n cnally

{1}

Use the Load Content button to upload files to

Away

- You join

EaoE the Whiteboard.
&5 %j Remember that:
% v PowerPoint presentations will load as
Ig Images on the Whiteboard page
: CS - Avoid animations, transitions, and links

ned the Main Room. ( 10:45 AM ) -

- Avoid embedded audio or video

1 & Room

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at



6. Whiteboard Tools

Participants have access to the Whiteboard Tools unless the
permission has been revoked by the session Moderator.

Selector tool

Pointer tools

Pencil tools/ 10. Highlighter tool
Text box tool/ 11. Simple text tool
Filled shape tools

Empty shape tools

Line tool

Screen capture tool

1

.
3
4

=

b
[
8

£
KOOAVRE
2 10

A= A 11

Be

LIO
\

i8]

Clip art tool ¥ |

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime



7. Share documents using File Transtfer

File>Open>File for Transfer ¢,

o Permits files to be uploaded to the server to be shared with
everyone in the session

o Uploaded files and URLSs are pushed out to everyone in the
> session and must be explicitly saved by the receiving
4 participants and moderators.

o Use File Transfer to distribute handouts before, during or at
the end of a session.

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime



8. Conduct 2 Web Tour

@ 00

Web Tour

View>Web Tour>

Enter URL in the Address Field

Enter a url into the address field and

hit return to start a web tour.

o Opens a website within Bb Collaborate
>> o  Website tour is controlled by the session moderator
o Participants are guided through the website

o A moderator is always in control but participants are able to browse a
freely

o Participants cannot bookmark the site.
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o Enter a url into the address field and
hit return to start a web tour.

in Browser
Enter the URL to open:

Web Push

> View>Web Tour>

Select Open URL in Browser from Web Tour menu

» Opens a new browser window for all participants and sends
everyone to a selected website.

» Participants are free to browse at will and save the bookmark




9. Application Sharing for Demonstrations

Tools>Application Sharing>

oShare a region or the entire desktop
o Take control of user’s applications

> oParticipants can use shared applications in breakout rooms

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime



10. Breakout Rooms

Moderator can create breakout rooms for group work or virtual
office hours

Automatically or manually place session attendees into these
rooms.

Breakout rooms have their own private Audio, Video,
Whiteboard, Application Sharing, Polling, etc.,

Moderators in other rooms are notified when anyone in the
breakout needs assistant by using the hand raising tool

Participants list displays the names of individuals in a room.

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at
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Save or Print whiteboard
content

File>Save>Whiteboard

o All pages

o Current page

o Selected page
FORMATS:
Whiteboard files *.wbd
Protected Whiteboard Files *.wbp
Whiteboard PDF *.pdf
Whiteboard PNG *.png

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at




i M Moderator Feature: Page Explorer

o Allows the moderator to explore
other pages while leaving the
participants on the current page

Follow Control

o Moderator only feature
) o Moderator’ s button turns red
when Explore mode is on
o Red boundary displays around

the Whiteboard page for the
Moderator

Whiteboard Page Controls
and Explorer Controls

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at
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Recordings

) wll]¥ E U
iscussion Board i
Bb Collaborate List Page
» Blogs
» Journals -
3
* Wikis
» Groups Sessions | Recordings
¥ Chat
s Virtual Classroom search | Tite [»] | Contains [] |
» Tools Area Start Date |go/26/2012
» Blackboard Collaborate End Date |10/02/2012 Go
» SoftChalk Lesson Content
» GoftChalk Course Content
tf{ » More Tools

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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Blackboard
collaborate.

»

My Recordings

My Recordings

My Schedule ! Profile Utilities

Start Date

Session Owner

Sorting

Rows/page

2013[w] Jn[v] 2[s] ] Endpate 2013[s] dn[e] 2[s]
@ By Time By Name
@15 025 Os 0

View the Recordings »

1 WORKSHOP ROOM

2 CLASS MEETH

3 OFFICE

~ £
£

OM

Date/Time Session lAnendees Hosted by | Ver. Fotmat
Long® Blackboard | Audio | Video
Collaborate ! (MP3) | (MP4)
2013-01-25 00.01 AM Mountain (MST, North America/Canada) 000155 1 EIPHILIPS 120 @ Convert Convert
2013-01-25 07:58 AM Mountain (MST, North Amenca/Canada) 000237 1 EIPHILIPS 110 @ Convert &
2013-01-25 0755 AM Mountain (MST, North AmencaCanada) 000404 1 EI-PHILIPS 110 @ Convert ' &)

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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Converting /

Format

Blackboard
Collaborate

Request for conversion submitied
When the processing is complete, you will receive an email notification

@ Convert Convert

@ Convert " )
@ Convert :-{.'f'.]

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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Play or Download ),

Format

Blackboard
Collaborate

@ Convert Convert

@ Convert ’ -—>
@ Convert »)

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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Bb Collaborate
Faculty Session
Setup Page

https://help.blackboard.com/en-
us/Learn/9.1_SP_12_and_SP_13/Instructor/060

Course_Tools/Blackboard_Collaborate_Building
Block/010_Blackboard_Collaborate_Sessions

Options to access:

Your Course Room- a room
automatically generated for
your course

My Room - accessible from
any course where you are
an instructor and lasts as
long as you retain an
account in the system

Create a Session - created
for a multipurpose use and
with time constraints

Your Collaborate Sessions

Where are they?

Blackboard Collaborate Sessions

You can read ihis page in its entirety, or click the Table of Contents icon =)
interests you.

in the upper right and choose a topic that

Overview
For every course, Blackboard Collaborate generates two types of rooms that require no scheduling.

Course Room: A default room provided for your course that lasts as long as the duration of your course. By default, the
room is titled with your course name and is always available.

« By default, students enter your Course Room as participants. Instructors and administrators enter as moderators.
You can allow all participants to join as moderators so that collaboration can start without your presence.

« [fyou have supervision concerns, you can completely turn off your Course Room at the course level.
« Use your Course Room to acclimate students to your course setup, introduce new concepis, host Q and A sessions,
lead study sessions, and grade group presentations.

My Room: A default room provided for each instructor that lasts as long you retain an account on the system. By default,
the room is filed with your name and is always available.

My Room is accessible from any course where you have the instructor role.
You can disallow participants from a certain course to enter your reom.

By default, students enter your room as participants. You can allow all students to join as moderators or only allow
select users from a course you teach to join your room.

Use My Room to provide office hours or help to users across all your courses. When privacy is a concern, create a
new session and restrict access to only the user you need to discuss an issue with.

Blackboard Collaborate

“ Introduction to Oceanogra...

P Cathy Chu's Room ‘am'y Schedule a Session

Create Session

Edit Room  AddLink  Invite Guests EatRoom AddLink Imite Guests Set Defaults
SCHEDULED SESSIONS RECORDINGS
Search Stant Date 08122014 i End Date 0&Mar2014 B co

The teaching assistant role does not have a default My Room, but can schedule a session and enter as a moderator.

print the Whiteboard select File/
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Adding a Content Item to

a Course Module

Available | Title ¢ Start Date

) Michele Knight 3 || Thursday, September 13, 20
X

} Delete
¥ Join

¥ Details

* Edit Session Title
* Edit
¥ Delete
# Add Content tem

1. Content Area Details

< Content ltem Name |Miche|e Knight 3
Content Area List Select content area(s) where a link to the session should app
[]Syllabus

[] # Course Content

[[] Start Here

Date Restrictions Display Ater[09/13/2012 | [ |[11:58 AM =]

Enter datez az mm/ddfyyyy. Time may be entered in any increment.

[[]Sample Learning Module

Display Until [o9r4/2012 | [E|[1258 PM (=]
Enter dates as mm/dd/yyyy. Time may be entered in any increment.

[l Unit1-Word
[T Unit 2- Excel

[¥] Unit 3- PowerPoint

[l Unit 4- Access

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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E-Learning, Innovation, and
Teaching Excellence

Resources:
On Demand Learning:

http://tinyurl.com/bblearningcenter

>> For Technical Support, contact
IT Help Desk : 240-567-7222

ITHELPDESK@Montgomerycollege.edu

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime
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For your participation today.

Please take a few minutes to complete the workshop evaluation
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Practice

Demonstrate that you can:
» Upload a PowerPoint to the Whiteboard
* Use the Whiteboard Tools
« Use Application Sharing
« Conduct a Web Tour and Web Push
) « Send files with File Transfer
* Invite a guest to join a session
« Assign and revoke user privileges
» Conduct a poll and post results to the whiteboard

« Change the poll type

To print the Whiteboard select File/Print/Whiteboard from the Menu Bar at anytime



